Subversion Support for NetBeans 5.0

I’ve just read an interesting post on the NetBeans User mailing list about enabling Subversion support in NetBeans 5.0.

If you’ve not installed Subversion support already, here’s how to do it.

To enable Subversion support in NetBeans 5.0, you need to select the “NetBeans Update Center Beta” on the Update Center Wizard. In the list of available modules, you can then choose “Subversion Profile for Generic VCS”.

I don’t know wht this isn’t in the standard update center, but …