Problems installing IEP Editor into NetBeans 6 - Fixed

If you’ve recently been trying to install the IEP editor into NetBeans 6.0, you may have been having issues with a missing jgo library.

Trying to install gives the error:

Missing required modules for Plugin IEP Editor:  
module org.netbeans.soa.libs.jgo/1 > 1.0  

This error occurs on v1.0 of the IEP editor dated 12/7/07.

The IEP editor installation files have been updated over at the IEP Service Engine page to now include the missing library.

If you now follow the installation guide, the IEP editor installs without any problems.